Zoiper appears to loose connection after each call

0 votes

Thanks in advance to anyone who can help, we have started using your software for remote working. While I have no issues at all with the android app, for some reason the desktop app needs to be re-registered after each call. I have tried this on multiple PC's


We are connecting remotely to an Asterisk based YeaStar Mypbx u100 

I have tried adjusting the keep alive timings but it does not appear to be making any difference. The software does not display any connectivity issue but calls do not route. Once I unregister and try again call routes. 
I can work away with the Android app all day but find the call quality is inferior, so I dont think the issue is PBX side. 
K
asked Feb 22, 2017 in Windows by Kealanm1 (120 points)  
share

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2019
  1. Tsetso.Zdravkov

    24300 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets