0 votes

I prefer to use Zoiper on my iPhone 7 but when I receive a call, and my iPhone screen is off(!!), I don't hear a ring and Zoiper don't start. When I do have my screen on (!!), I get a ringtone and zoiper works well. At my notification settings sounds is on and 'don't disturb' is off. Do have anybody the solution??

in iOS by (120 points)

3 Answers

0 votes

Try these steps:

  1. Restart your phone.
  2. If its not worked, Go to settings> General>Ringtones and try to increase the volume.
  3. If problem still persists, it might a physical damage. you can visit near by servicing center.
by (140 points)
0 votes

Hi,

The best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

by (18.4k points)
0 votes

I am also using the iPhone 7 and last week I was facing this issue. I suggest you increase the volume of the ringtone by going into the setting. If still, you feel the issue, then try to contact ********* and complain about your issue. They helped me out from this issue so I am sure they will work and solve your issue too.

  EDIT: Please do not post URL's to such websites. Or the post will be concidered for SPAM.

by (140 points)
edited by
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,769 users