Annoying "A network change" was detected drives me crazy!!!

0 votes

I have that message now every second! That balloon tip drives me crazy. I bought your software, but I'm really not happy....


whats wrong with that?

asked Aug 25, 2015 in Windows by xenotronic (120 points)  
share

1 Answer

0 votes

You can disable this notification in:

- preferences -> automation -> notifications -> network change.


I would however suggest to keep the notification and figure out what is going on on the network, it is not normal for your network settings to change all the time. Depending on the type of changes it might lead to issues for incoming calls or during active calls.

answered Aug 25, 2015 by Joachim (11,490 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26040 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets