How do I get Zioper to re-registar with my FreePBX and Astrisk when switching networks

0 votes

I am using IAX on Zioper with my cell phone.  The only real problem I have is when my phone jumps from one network to another I loose the connection to my PBX for a little while.   Because of where I work (A business park) my Android can jump networks 3 or 4 times an hour, depending on who's office I am in now.   The problem is when Zioper is disconnected from my PBX I am missing the incoming calls.   Is there a way to force Zioper to reconnect after a network change?   If not that is there a way to get Zioper to reconnect more frequently?

asked May 31, 2017 in Android by Gregory West (150 points)  
share

1 Answer

0 votes

Hi,

Please try to shorten the Registration expiry time and please use TCP as transport type.

And Tick the Keep Alive Wi-Fi in your connectivity settings.

Regards,

Paul

answered Sep 11, 2017 by Zwagerman (3,850 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27580 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets