Problems of cannot hear called party only on some calls

0 votes

Hi,

My calls to some countries like Australia for e.g cannot hear the called party. But some calls have no issue. This is major irritant in using zoiper for me now.

The codec settings audio for my sip account is u-law. 

I have tried various recommendations mentioned by your pages on no audio or one way audio without results.

My provider has mentioned that there is this line which shows up on the asterisk logs "res_rtp_asterisk.c: Unknown RTP codec 95 received from "

Please help to resolve this issue.

Thanks,

Archie

asked Jun 19, 2017 in Windows by archie (120 points)  
share

If this happens with only some calls and not all, it could be the route your provider is using for the call and they might need to adjust that. If it is with ALL calls, then you might have grounds to blame the app.

Zoiper sends a fake packet with RTP codec ID 95 for the purpose of opening a NAT binding in case there is a NAT between Zoiper and the server. This should not affect the calls.

Hi,

Did you fixed it in the meanwhile?

Regards,

Paul

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets