0 votes

Hello,

I use zopier 3.15 for windows. free version.
When somebody call me, I hear ringtone. Before, in previos version of zoiper, I can make to NOT hear any sound when call is coming,

I can't work normally, because I have lot's of lines at the same time and ringtone from new call make conversation not clear!!!

How to make no sound (no any ringtone) for all incoming calls?

Thank you.

in General by (120 points)

1 Answer

0 votes

Hi,

Untick Ring when talking in Preferences --> Audio.

Regards,

Paul

by (3.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users