Zoiper plug in not compatible with Firefox upgradation

2 Answers

0 votes

You need to install the latest Click2Dial for Firefox, from Mozilla's add-in store, you can find more details how to do it, here: https://www.zoiper.com/en/support/home/article/148/Click_2_Dial_-_Mozilla_Firefox

answered Jul 10, 2017 by Tsetso.Zdravkov (24,300 points)  
share
0 votes

It can be done using below steps:

1)Please update the browser to the version 53 and above. Given is the link to download the same: https://www.mozilla.org/en-US/firefox/new/?scene=2

2)Download Click2Dial add on and add to Firefox. Link: https://addons.mozilla.org/en-US/firefox/addon/zoiper-click2dial/?src=search

3)Type About:Config in new tab of the Firefox browser. • Right click on the page ->Select New-> Add Preference name as : “plugin.load_flash_only” as Boolean and set the value to false.


once, these steps are done, make a call. Surely you will be able to make a one.

answered Aug 28, 2017 by RasikaK (180 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2019
  1. Tsetso.Zdravkov

    24300 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets