0 votes

 I am on EE network in UK, and use www.voipfone.co.uk  VoIP service

Zoiper connects and registers on WiFi but whenever i switch over to mobile data, it wont connect or register.

ive been trying to find solution to this, but to no avail

in Android by (120 points)

1 Answer

0 votes

Good day,

Please check your stun settings, probably blocked by your provider, maybe you can select to use higher ports? Ofter the used APN on your mobile are restricted for web applications, maybe you can check if another APN has no restrictions.


by (3.9k points)

Ok, i have looked at my STUN settings, do i turn on STUN?

i have two voip providers, SIPGATE and VOIPFONE, on mobile data, SIPGATE connects ok and works very well whilst VOIPFONE wont connect.


Both accounts work very well on WiFi

Hi,

Assuming that you have a single account at voipphone:

SIP Server/Proxy/Registrar = sip.voipfone.net

Port 5060

Stun can help indeed, but does voipfone supports stun? Otherwise configure the STUN server of zoiper ( stun.zoiper.com )

Regards,

Paul

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,357 users