Echo on Zopier

0 votes

Shocking echo using Zopier on a Mac, please how I remove it ?

asked Sep 1, 2017 in Windows by Leigh (120 points)  
share

1 Answer

0 votes

Hi Leigh,

Which version of Zoiper are you using?

You may use echo cancelling, go to Preferences --> Audio --> Echo cancellation

Are you using STUN?

Sometimes a slow proxy causes echo as well.

In rare situation your phone or headset causes this troubles.

Please let me know.

Best Regards,

Paul

answered Sep 4, 2017 by Zwagerman (3,850 points)  
share

It's the free version, tried all of the above, neither Zopier or Mac can help, new headset same problem !

Hi Leigh,

Which voip provider are you using?
How is your internet connection?

Please send me your settings and debug log.

Best Regards,

Paul

Hi Leigh,

Recently I had another case with echo, the headset needed an update ;-)

But you can also try no to use STUN and proxies.

Let me know if you need help.

Best Regards,

Paul

Hi Paul


Brand new headset which is no better, infact worse than before. If you explain more about Stun and proxies.


Thank you

Hi,

Which headset? Brand / model?

Regards,

Paul

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26240 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets