0 votes

When making external calls I was getting the below error before even ringing I was always getting

SIP 480 / Temporarily unavailable / No user response

The account you are trying to dial appears to be unavailable.

 

Since then, I've found in the phone setup under Account settings there is an option for Australian international where I've put 61

 

I can now call any other VOIP phone system we have using a 0 prefix (0 is selecting an available line on the system) ie:

I can reach a shop lets say I call 00738794047 (who are also on VOIP MLPS network) but I still cannot reach a shop not on, ie 00733908808 (just doesn't even try to call). But dialing external Mobile numbers and some other land lines are still giving me the 480

Any help would be great, i tried Zoiper support but not a premium/biz user

in Android by (120 points)

Hi,

To be clear

1) 00738794047 = working

2) 00733908808 = not working 

1= working because of being on the same network

2= not working because of other network.

If that's the case please enable Rport for signalling

Regards,

Paul

Hi Paul,


Sorry i'm new to Zoiper. What is enable Rport for signalling?


Michael

Hi Michael,

Please check this document : https://www.zoiper.com/en/support/answer/for/android/11/SIP_-_No_audio_or_one_way_audio

Rport can be used to fix these issues.

Regards,

Paul


I appreciate the help Paul. No the STUN settings and RPORT settings did not help, just made it so i couldn't dial that first number anymore. We don't have an outbound firewall on our router although could potentially be blocking incoming for the STUN stuff? 

I thought maybe it could be the audio driver since the behavior is like this

1) 00738794047 = working normal ring and talk

2) 00733908808 / 00756568000 = looks like the zoiper app is trying to make the call happen, no errors, just get no ringing

but made no difference

I'm going to have to start looking for a new mobile phone app that works with a VOIP pabx

Any recommendations?

Michael

it was already on and turning it off stop the #1 from working. so i turned it back on. Still same issue. Thanks for trying though appreciated

Hi,

If you cant get it to work, maybe you can apply for the latest beta first.

Regards,

Paul

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,342 users