Turning on TLS causes call attempts to say Network Busy

+1 vote

Running the current (not beta) version of Zopier on an Android phone. I was able to register my Cytracom SIP account and make and receive calls. However, I want to be secure and enable TLS. According to Cytracom they support TLS, but they don’t offer support when there is a problem. When I enable TLS and SRTP the phone stays registered, but any attempt to make a call results in a “Network Busy” error, and no incoming calls ring.

How can I get TLS working?

asked Oct 23, 2017 in Android by fmdeveloper (130 points)  
share

Hi,

They dont offer support, cause its pretty difficult to set it up.

Be sure your time on your phone is OK.

Be sure you have the right certificate installed on your phone

Be sure the phone can verify the certificate chain

Any help documents available at your voip provider for any special settings?

Regards,

Paul

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets