I changed to the TCP but it still doesn't sounds

0 votes

hi! I changed to the TCP but it still doesn't sounds when I have incoming calls in background. only banner. how i can fix it?

asked Sep 9, 2015 in iOS by every1 (180 points)  
share

2 Answers

0 votes

Hello,

Please open your iPhone "Settings" menu, then go to "Notifications" and check whether all the notifications are enabled for Zoiper. You might need also to open Zoiper and to increase the volume by using the side buttons of the device.

answered Sep 9, 2015 by Ivan (18,370 points)  
share
0 votes

I understood the reason. it doesnt work if i choose the ringtone "sail". you can test it. 

answered Sep 10, 2015 by every1 (180 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2019
  1. Tsetso.Zdravkov

    27500 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets