0 votes

Hello.

Some customers told me that when speak with me, hear echo from me.

What can I do?

I'm using apple headphone.


in Windows by (120 points)

1 Answer

0 votes

Hi,

Is your SIP provider also using echo cancelling?

Please try to disable echo cancelling in Zoiper.

Regards,

Paul

by (3.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,338 users