Outgoing calls need a prefix number 0

0 votes

HI,

Outgoing calls need a prefix number 0.


I activated the "ENABLE DEFAULT COUNTRY ..." option and put 0 on "PREFIX TO USE..."

It works perfectly for internantional calls but not for France (+33). In fact the IPBX refuse to dial a number began by +33 because it's a local call.

Do you have an idea to fix this issue or an other way ?

Can i use "the prefix to use..." option without the "enable default...." option ?

Rgds,

OS: windows

Zoiper 5

asked Jan 29, 2018 in Windows by sylvainFR (120 points)  
share

Good day!

Which PBX are you using?

Best Regards,

Paul

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 01/2019
  1. Tsetso.Zdravkov

    23600 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets