Zoiper in Xiaomi phones

0 votes

Hi!

I have 2 Xiaomi phones, both with the same problem - after some time the pbx sees the phone, the app disconnected from the pbx, untill it's open again, and it can't receive calls. Is there anyway to fix it?

asked Jan 29, 2018 in Android by dima_vy (120 points)  
share

You should disable the power-management for Zoiper from your Android device settings or you should change the transport type for your account from UDP to TCP.

Currently we are investigating an issue impacting some phones with Android 7+ (Including Xiaomi) where when the phone goes into deep sleep, Zoiper cannot wake it when UDP is used.

Thank you for your help!!! It works

That does not help in MIUI 8 and 9 with Android 6.0.1. I only use TCP and Zoiper sleeps, missing most of the incoming calls, although power-management is set. Any chance of a soon solution?

Any update on this? My Xiaomi Redmi Note 5 Pro is also affected.

You can try to enable the "Constant wake-lock" option under Zoiper -> settings -> Connectivity -> background mode. 

Or you can install the Beta and try the PUSH notifications.

Can I use push with a FritzBox?


I have activated internet-access for the sip-accounts in the Fritzbox, so the accounts of my box are reachable by xxxx-dyndns.xx. Would this work? I tried it and calls ring, but do they ring by push? How can I check it out, if the calls come in by push or as usual?


Thanks.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets