Zoiper & Talkdesk Smartphone Integration

0 votes

Hello everyone,


We are at the moment trying to integrate Talkdesk with Zoiper in our smartphones, but for some reason it is not working.

Here it goes what our agent, Ryan which is also in this e-mail, wrote:

"I have tried to configure Zoiper, I have managed to get it to register, but when I try to make a call, the duration sits at 0 and I can't hear anything, I tried with a few different numbers. I couldn't get it to register without including the '@phone.plivo.com" in the username part."

Is there something that we are missing here?

Looking forward for your answer,
asked Sep 10, 2015 in iOS by Nuno Pereira (120 points)  
share

Hello,

Could you please share more about the issues? Are you using SIP or IAX2 accounts? What are the  model and OS version of the mobile devices you are using? Do you see any error messages?

Hello Katina,

SIP Account. It´s an Iphone 6. No error messages.

Cheers

1 Answer

0 votes

Hello,

What exactly you are trying to achieve? Do you mean integration in terms of using a VoIP service via the system, or you are looking for something else?

answered Apr 11, 2016 by Ivan (18,370 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2019
  1. Tsetso.Zdravkov

    27500 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets