Dropped calls exactly after 3':32"

0 votes

I am new to Zoiper.
Installed yesterday, registration OK, good audio quality. But...

Calls (both Incoming and Outgoing) drop after 3':32". Dropped calls are followed by one or two unintentional calls with duration 0':0". Funny, isn't it.

Here is the call log content:

Correspondant   time    Inc/Out   Duration  Network     codec
                                            Quality

3389923...     17:42   Incoming  3':32"    5,00/5,00   aLaw
3389923...     17:42   Outgoing  0':00"    0,00/0,00
3389923...     17:42   Outgoing  0':00"    0,00/5,00
3389923...     17:46   Outgoing  3':32"    5,00/5,00   aLaw
3389923...     17:46   Outgoing  0':00"    0,00/5,00
3389923...     17:50   Outgoing  3':32"    4,67/5,00   aLaw
3389923...     17:50   Outgoing  0':00"    0,00/5,00

Test calls with other correspondants with similar results.

Other information:

Smartphone: Samsung Galaxy Nexus I9250
Android 4.3 

Zoiper for Android  1.25
Voip Provider: TIM (telecom Italia) fiber network
Modem/Router: Modem Ultra Internet
              (by Technicolor)
              NMU:  764738
              CPRO:  DSLCIT647ERVE
              ADSL/ADSL2+/VDSL

Dario Marcantoni
*39 347 628 3649
marcantonid@alice.it 

asked Sep 11, 2015 in Android by marcantonid (120 points)  
share

Katina and Joachim,

thank you very much for your support. I want you to know that for me it is pratically impossible to get support from my provider, because they have their own softphone app, which works fine and it is easy to configure. The problem with that app is that it is quite new and they are not yet able to fully suppress echo the way  Zoiper does.

I have then experimented with three other apps and found that one works to my expectation. So the decision is easy: proceed with that one.

Thanks again.  

Dario


2 Answers

0 votes


Please try using TCP transport type for your account, if the server supports it. You might also need to disable STUN and/or Rport ,according to your provider's recommendation.


answered Sep 11, 2015 by Katina (23,910 points)  
share

The server does not support TCP. Tryed the other two suggestions, but no success. Any call lasts exactly 3' and 32" and then it drops.

It sounds like you might be experiencing nat issues. Some of the packets probably never make it to the other side. TCP, rport and stun are the only things that can be done on the client side, if they don't work you will have to check with the server admin what they can do.

I believe the server is hanging up the calls in this call. (If zoiper hangs up a call due to lack of response, it should happen after about 30s).

0 votes

I just thought of another possibility. I think your router might be messing with the packets which causes the sip packets to be modified. Unfortunately the only good way around it is by using TLS, but if your server does not support TCP, it is unlikely to support TLS either.

Do you have access to the settings in the router ? Can you disable deep packet inspection or SIP ALG or however they might have called it ?

Is it possible you have a double NAT ?

answered Sep 14, 2015 by Joachim (11,490 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets