I am not hearing the other party or they are not hearing me

+1 vote

Please help me, i have audio in one direction only

asked Jun 30, 2015 in Windows by Joachim (11,490 points)  
share

1 Answer

0 votes

If using a SIP account, disabling STUN and/or Rport (or enabling it, depending on its current state) could help.

Please open settings -> Preferences;
click on Accounts;
select your account from the list on the left;
click on Advanced;
enable or disable STUN and/or Rport;
save the changes and try to recreate the issue.

Try different combinations for best results.

Also, please try using TCP transport for your account if your provider supports it.


answered Jun 30, 2015 by Katina (23,890 points)  
share

i am still have the same problem


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 02/2019
  1. Tsetso.Zdravkov

    24260 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets