0 votes

At my company located in Spain I'm testing Zoiper, but when I've tried calling out to for example a British or a Danish number it doesn't put +34 in front of the number, just the +. And as our number starts with 971 - people receiving the call thinks I call from The Arabic Emirates (+971). 

Can't I edit it so that outgoing calls get the +34 prefix?


/Andreas

in iOS by (120 points)

1 Answer

0 votes

Hi Andreas,

Try to change the settings for the Number rewriting in the Account configuration. Maybe it is enabled for your account and thus applies some specific rules.

by (18.4k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
135,160 users