notifications volume on i6 reduced when Zoiper is running

0 votes

i have an i6 mobile.  whenever Zoiper is running, the notification volume for text messages, email, whatsapp, etc is reduced by 50% +, almost impossible to hear.  i checked all volume settings - max.  if i close Zoiper, all returns to normal.  any ideas?

asked Sep 14, 2015 in Android by cisco56 (170 points)  
share

1 Answer

0 votes

Hello,

Please open your Zoiper on foreground and use the side buttons of the device to increase the volume.
 Most probably the issue you experience is related to the use of UDP transport type, since it is not reliable on iOS.

You would be able to change the transport to be over TCP or TLS, but your VoIP provider have to support it, otherwise the account will not register. As for changing the transport, you may do that from the "Network settings" in the account configuration.

answered Sep 14, 2015 by Ivan (18,410 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets