0 votes

So despite:

"Compatibility: Requires iOS 5.1.1 or later. Compatible with iPhone, iPad and iPod touch"

see: https://itunes.apple.com/gb/app/id787863350?mt=8

I can not find the iPad version in the App Store on an iPad...

Is this a region issue/lack of ongoing development for iPads etc..

Would love to have it on my iPad.

in iOS by (120 points)

1 Answer

0 votes

Hello,

When you search for the application in the AppStore from your iPad, go to the top left corner and change the filter to search for iPhone applications. Once you change the filter Zoiper should appear in the search results.

by (18.4k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users