LED light(notification light) no longer flash after upgrade to android oreo

0 votes

After huawei mate 9 upgraded to Android oreo, the LED light no longer flash if missing a call.


Oreo seems quite different from Nougat, you need to turn on "pulse notification light" in app setting, but I didn't find it in zoiper setting. 

FYI, GMAIL notification light setting as below

Go to Settings > Apps & notifications > App info > Gmail > Notifications > UNDER Miscellaneous tap on "Miscellaneous Make sound" and a new window will open and in here is where you make the individual app adjustments where you turn on "Always pulse notification light" 
asked Apr 26, 2018 in Android by castro (180 points)  
share

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets