0 votes

I'm using Zoiper5 on Ubuntu 18.04 in Gnome 3 (Wayland) and I can't use the 'close to tray' feature as Zoiper is not shown in the tray. So when I close Zoiper to the tray, it's just gone and I have to terminate the process.

Is there anything I can do to make it show up?

Versions:

Phone version: Zoiper5 5.2.16 for Linux 64bit
Library revision: v2.8.95
Phone revision: 5.2.16_Linux
UI revision: 1.1.31

in Linux by (120 points)

1 Answer

0 votes

Gnome 3 does not have tray anymore, so there is no way for Zoiper to be shown in the tray. You need to either install some add-on to GNOME for the tray to become active or just disable the minimize to tray/ close to tray options. 

by (34.3k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,560 users