No incoming audio - Zoiper 2.3.18

0 votes

I have 2 mobiles: Doogee S60 (Android 7.0) & Snopow M9 (Android 5.1) - Zoiper installed on both and VoIP account settings identical for both. I've checked several times. The problem is consistent over 4G and WiFi (several different ones).

The Snopow is the one with issues: I get incoming calls, the other party can hear me but I can hear no audio. Outgoing calls are ok. 

The Doogee has no problems. I've even tried a third mobile, a Samsung GT-S7562 (Android 4.1) with the same VoIP settings and that works.

I'd considered the possibility that the phone is faulty, but then I tried the same VoIP settings using CSipSimple app - and that works on the Snopow. By process of elimination it seems the Zoiper is having some compatibility issues with the Snopow. Are there any other tweaks in the main Snopow menu settings that I could check (outside of the Zoiper app)?

I'd prefer to use Zoiper, but if necessary might just have to uninstal & switch apps.

I do note there was a similar issue from one user last year, but no solution posted on the forum for that one:

https://community.zoiper.com/4073/one-way-audio-after-upfate-zoiper-from-19-18-58-or-zoiper-beta?show=4073#q4073

asked Jun 20, 2018 in Android by westats (140 points)  
share

Hello,

Have you checked the call statistics when the issue appears ? Do you have traffic both ways ? 

Try our troubleshooting article related to such issues, here: https://www.zoiper.com/en/support/home/article/14/Missing_or_one_way_audio#android

We have never seen this brand (Snopow) before, so we cannot tell if there is something special with it.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2019
  1. Tsetso.Zdravkov

    27500 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets