Gold Membership disappeared + App not working anymore [closed]

0 votes

Hi,

My gold membership (I purchased the paid version) has "disappeared" and the App is no longer working.

I hear nothing when I get calls and I think people don't hear me either.

I can start the call or answer but that' only what is working.

Any Idea about what is going on ?

Thank you in advance,

Best regards,

Renan.

closed with the note: Solved - check the network first (sometimes NAT stuffs...)
asked Jun 29 in Android by Renan_ITek (170 points)  
closed Jul 10 by Renan_ITek
share

1 Answer

0 votes

Hello,

Make sure that you are using the latest version of Zoiper from the PlayStore (2.4.19) and that you follow our article, here: https://www.zoiper.com/en/support/home/article/11/Synching_in-app_purchases

Regarding the audio issues, they're usually NAT related, you can find more troubleshooting information on our article, here: https://www.zoiper.com/en/support/home/article/14/Missing_or_one_way_audio#android

answered Jun 29 by Tsetso.Zdravkov (22,340 points)  
share

Hello,

Update : Zoiper the app now seems to work better - I had no real call so couldn't really test but the gold version is back and the icon on my mobile too.

There was change in the network.

By the way I have updated as well ;)

Thank you a lot.

I am going to check the links too.

Thank you

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2018
  1. Tsetso.Zdravkov

    22340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets