Library not found on opening Zoiper 5

0 votes

The DEB package version 5.2.16 installes without a problem. After the start an empty window is opened and in a dialog box it is showing an Error executing process.

Starting zoiper5 executable on the command line I see the problem. The file libGLESv2.0.so cannot find. It is expected on /usr/local/applications/Zoiper5/swiftshader.

There are errors because of this: Unable to move cach folder GPUCache to old_GPUCache_000, Exiting GPU process due to errors during initialization and Shader Cache Creation failed: -2.

If I click on Close in the Box Error executing process in the terminal the sames errors are printed again. Six times, then the ZoiPer welcome screen is shown.

Closing the program is not possible. It stays open. I have to kill the process zoiper.

I earlier had downloaded 5.2.4 or 5.2.6. With that version this problem does not occur. But with this older version there was an error with a wrong named library as dependency. Therefore I had to install witch dpkg --force-all.
asked Jun 29 in Linux by dbet1 (140 points)  
share

1 Answer

0 votes

Hello,

This issue is known to exist with Zoiper 5.2.16, please update to the latest release (5.2.19), to resolve it.

answered Jun 29 by Tsetso.Zdravkov (19,740 points)  
share

Yep, it is so. Thank you very much.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2018
  1. Tsetso.Zdravkov

    19740 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3910 Points

Latest tweets