0 votes

https://askubuntu.com/questions/1051395/zoiper5-error-executing-process-on-ubuntu

1st Error =>

Getting constantly error executing process message running Zoiper5.

Full error message from terminal given below:

[0702/132442.732827:ERROR:gl_implementation.cc(292)] Failed to load ~/Zoiper5/swiftshader/libGLESv2.so: ~/Zoiper5/swiftshader/libGLESv2.so: cannot open shared object file: No such file or directory [0702/132442.756816:ERROR:viz_main_impl.cc(197)] Exiting GPU process due to errors during initialization [0702/132442.767416:ERROR:service_manager_context.cc(252)] Attempting to run unsupported native service: ~/Zoiper5/content_gpu.service ^CAPP Exit [ PID: 16409 ] Segmentation fault (core dumped)

2nd Error =>

Downloading another zip file of zoiper from searching google (Lost the file and site address) it started fine but after restarting PC when I try to start it only shows some blinking icon on sidebar for a couple time and stop.

Please let me know what am I doing wrong or need any information.

https://askubuntu.com/questions/1051395/zoiper5-error-executing-process-on-ubuntu

in Linux by (120 points)

Hello,

I believe that you are using a slightly older version of Zoiper for Linux, such issue was resolved with the latest one, which you can download from our website for free. Make sure that you are using Zoiper 5.2.19, otherwise I believe that the solution which was selected in "askubuntu" should also work.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,965 users