How do I turn off do not disturb?

0 votes
Phone version: Zoiper5 5.2.19 for Windows 32bit
Library revision: v2.8.99
Phone revision: 5.2.19_Windows
UI revision: 1.1.35


I ran the update on 7/12/18.  Since then the phone will not ring through to be answered but goes straight to voice mail saying I am on the phone.  How do I turn this off?

asked Jul 30 in Windows by Shari (120 points)  
share

Hello,

Make sure that your account is registered. Try also changing the "Use STUN" option under your account settings to "Use custom STUN" and check if it will make any difference. 

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2018
  1. Tsetso.Zdravkov

    23100 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets