unable to hear voice

0 votes

Hi team,

We have setup asterisk in aws server and configure extensions, using those extension we are able to use Incoming/outgoing calls but when we are receiving the call,we are unable to hear voice.

We have opened all ports 5060,4569,8000,3478 in firewall/security.

* Tried with all zoiper 3.x and 5.x versions, for that we have tried different methods like:

 - disabling/enabling stun. 

- SIP option : disable / enable.

- RTP port - disable /enable.

Early help would be highly appreciated.

asked Aug 23, 2018 in Windows by gurunarayan (120 points)  

Good morning,

Do  you have a sip helper enabled on your router/modem?

Please provide your zoiper settings to see where the error might be.

Best Regards,


Please log in or register to answer this question.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2023
  1. Tsetso.Zdravkov

    34310 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets