408 error surprise

+3 votes

Hello 

A few days ago I receive the 408 error to my surprise as the phone system was working for the past 6 months with no problem on my end. I am an employee of the company that uses zoiper phone system and it was working just fine. 

I have tried all sorts of troubleshooting steps to fix This problem As described in the website, However, nothing has come to fruition so I am really wondering what sort of problem on my side could it be, as my employer says it's an issue from my end, not theirs. 

Is there any kind of Support the can be done remotely to help me in this situation I am at a dead end And I'm really wondering what can be done to resolve it. 


 

asked Dec 7, 2018 in Windows by toyuko (150 points)  
share

Hello,

If the issue appeared just suddenly and you have not changed your location or network provider, I suggest that you contact your VoIP service provider. They might be having some temporary issues on the server-side. Or there could have been some change on the network in your company, try to consult with your network administrator.

1 Answer

0 votes

It's not your VOIP. It's Zoiper and I suspect you're complaining about the Android version.  Mine stopped as well.  Meanwhile, my desktop Zoiper 5 continued to register. 

I tried a new install on my son's phone.  Nothing worked.  I created new sub accounts at my voip.ms and still no luck.  

So I tried Bria.  And I tried GS.  Both worked fine using the account Zoiper would not connect.  Voip.ms was aware of the situation and they thought it had to do with the push proxy but I wasn't using that on my son's phone.

Zoiper pushed a crap update on us and knocked us offline.  And they are very quiet about it.


Shame on you, Zoiper.  I'm a paid user, not a freebie user.

answered Dec 18, 2018 by ModernOpus (140 points)  
share

Hello,


We had an issue with the push proxy since Friday, however we have resolved it yesterday. Are you still being unable to register ?

I will let you know.  It's not just the push proxy, I was without registration push or no push. 

I didn't see an app update?

My app wouldn't work push or no push.  My phone had push and now works again.  My son's phone was a new install, did not have push and I couldn't get his phone to register.

If you didn't update the app, then tell me what you did to make it work again.

Why were we not informed?

Hello,

This could indicate temporary issues then, maybe with your network connectivity. I can't tell. 

The only change we have made was on the PUSH server. We do not have any other control over how Zoiper behaves. 

No.  No connectivity issues.

Two phones.

Two carriers. One WIFI.

It wouldn't work on either phone, using data or WIFI.

The subaccount did work on other products. 

I had push.  My son had the free version of Android Zoiper.

I had unlocked my version including paying for the push.

Hey 

This issue has been happening on my desktop computer and I'm a notebook. It is strange because sometimes it will connect on my desktop but most the time at walls and I'll my notebook and won't connect at all. I have tried almost all the solutions that have been given to me but nothing has worked and I even tried disabling SIP ALG on my router to no use. Will there be some place where I can get like remote assistance for this problem.


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets