Zopier blocks incoming calls when having a conversation on Skype

0 votes

Hi Guys, 

I have problems when i am having a conversaton on Skype - and then receive a call on Zoiper. The call on Zoiper blocks the conversation i am having on Skype and all connection regarding voice and hearing suddenly disapears - have to reject the call on Zoiper to gain access to the conversation on skype. It does not do it the other way around. 

I have the same problem on all computer that has this installed ? 

Can anybody tell me why and perhaps give me some kind of solution to get this problem fixed ? 

Is it because it is two individually programs and they don´t work together ? 


Best regards, 

Alexander Christoffersen 

asked Sep 23, 2015 in Windows by Alexander Christoffe (120 points)  
share

1 Answer

0 votes

Hello

Go to audio settings -> device and turn off the USB/HID support and Yealink support.

answered Sep 23, 2015 by Katina (23,910 points)  
share

Hello Katina, 


Thank you very much ! Solution worked :) 

Now it is only the audio from the incoming call on Zoiper that is a problem - but don´t think that this can be removed ! So i´ll just keep it that way. 


Hello,

You can use a silent file (custom ringtone) if you do not want Zoiper to ring when there is a call.

silent.wav

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    28080 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets