0 votes

I have been using Skype (version 7.41) and Zoiper Biz 3.14 in combination with a Jabra Pro 930 headset for a while and all went well until incoming Skype calls started interrupting Zoiper calls. If i'm skyping and a phone call comes in on Zoiper, it also interrupts Skype call.

I already checked it out on the forum here and tried to implement the solution of deactivating the "generic headset" option in the audio preferences of Zoiper but that already was the case. the only checkbox that's checked under Settings -> Preferences -> Audio -> Device is the one for "use external headsets (Jabra).

What could the problem be? Thanks in advance for your help.

Regards,

Boris

in General by (120 points)

Hello,

Most likely if you disable the Jabra HID add-in the issue will not appear. 

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,757 users