Missing Transport Information error when making a call.

+1 vote
I have configured a SIP account in Zoiper on Android. My phone is a Samsung and I am running Zoiper 2.7.12 with Library revision v2.9.2
When I am entering the account settings, the final step is for the Transport. The app scans the four available transport types and only UDP comes up as being available. I selected this and tapped on Finish to complete setting up the account. After setting up the account, I changed the Account Name at the very top of the list to my company name so I could readily identify the account and then turned on the (purchased) G.729 codec as recommended by my telco provider (MyNetFone in Australia)
On the Accounts screen, I can see that my Company account is active - it has a checkmark next to the name and underneath it, it says Account is ready PUSH
When I go to dial a number, either an external number or an internal extension, after I hit the Call button, at the top of the dialler screen it says Missing Transport Information. After a second or two, the app drops me back at the main screen.
I have gone back into the account settings and verified that UDP is selected under Network Settings > Transport > Transport Type. If I change this to TCP or TLS, the account will not register.
I have also tried deleting the account and adding it back in again and tried uninstalling the app and reinstalling it from the Play Store.
asked Feb 7, 2019 in Android by kaih (130 points)  
share

Hello,

I would like to investigate this further. Could you use the contact form on our website to open a ticket, you can copy the description of the issue here and tag me by writing something like: "To Tsetso".


Thank you - I have sent a contact form as a Technical Support Question.

I would like to add that after sending this support ticket over, I did a clean install on an iOS device and received exactly the same error.

I'm having the same problem on a Samsung Galaxy S10+ with Android 9 running Zoiper 2.10.5.
Has this problem been solved yet?

1 Answer

0 votes

Problem solved: When filling in "account information", use the SIP telephone number / password.
Now everything works fine.

answered Dec 10, 2019 by Piet55 (140 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2020
  1. Tsetso.Zdravkov

    33730 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets