No audio with Headset Logitech H390 on Zoiper Classic 2.20

0 votes

After doing an update and reinstalling Zoiper Classic 2.20 i found that my headset (Logitech H390 - USB) doesn't work with Zoiper, the system does recognize the headset and I can hear anything outside of Zoiper. I can make calls but i can't hear anything.

My current distribution is Centos 7 Release 3.10.0-957.5.1.el7.x86_64


asked Mar 24 in Linux by aprado (140 points)  
share

1 Answer

0 votes

Hello,

Zoiper Classic is very old software which requires direct ALSA access on Linux. It might be unable to access the ALSA driver properly on your distribution.

answered Mar 24 by Tsetso.Zdravkov (24,780 points)  
share

Thanks for your response Tsetso. I actually had a conflict with alsa when I installed Zoiper


Don't remember the exact output, but it said something along the lines of: "alsa-lib [version].i686 conflicts with "alsa-lib [version].x86_64"

What I did was to update the x64 version of the package and then tried to install the i686 package again, which it did succesfully this time.

It let me install the package but now I have the problem with audio.

Is there any way to remove/reinstall the packages? Would you recommend doing it? Please feel free to add your recommendations, I'm lost at this point of the troubleshooting, I have reinstalled the system several times and tried to install Zoiper every time without success.

If you need it, I can specify the process that I used to install Zoiper Classic.

Let me know if there's any information/command output that could help you.

Would really aprecciate your help.


I've found a temporal solution to his by installing CentOS 6.10 on my system. Everything seems to go alright, but when i try to do it in CentOS 7 it just does not work.

Thinking it might be a compatibilty issue, but don't really know the cause.

Anyway, for the time being and for the purpose of that computer it doesn't matter  to have installed 6.10 instead of 7.



Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 05/2019
  1. Tsetso.Zdravkov

    24780 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets