0 votes

We have integrated Zoiper 2.5 in the web application. It works till Firefox 54 version but it is not working on latest browser of Firefox.

in Web (Safari, Chrome, IE, Firefox) by (160 points)

1 Answer

0 votes

Hello,

Zoiper WEB requires NPAPI support. Unfortunately most browsers have dropped the support for NPAPI plug-ins. You can still use Internet Explorer, as Zoiper WEB also has ActiveX version, or older version of Firefox/Chrome.

I think that the Maxthon browser has kept the NPAPI/ ActiveX support till recently and maybe they still do, however I can't say for sure, I can only suggest that you check them.

by (34.3k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
135,218 users