+1 vote

Everything is working normal except the other end cannot hear me when I place the outbound call. This is when using my mobile network as I have always since using the app. I tried the call connecting to a wifi network and it worked. If I receive the call they can hear me fine as well. The only issue is I am not being heard if I place an outbound call while connected to my mobile network. How do I resolve the issue. 

in General by (130 points)

I also have the exact problem though and looking at the responses i dont see where you were helped or answered @ Support please help us

1 Answer

0 votes

I have the exact same issue. I hoped that there is s problem with the settings , but in the the Advanced Settings- Supported networks all options are checked.

It is not about speed because if I have another phone around and I make it a wi-fi hub and  connect the phone with zoiper installed to its wi-fi the other end can her me. 

I tend to believe that there is a software bug.  Zoiper if you are reading this please fix.

I am a paying customer, I have the GOLD package with additional audio codecs.

by (150 points)

Any solution to this? Is this forum monitored?

I tried the push proxy and it did not help.



Have you manually enabled the PUSH proxy after subscribing for it ?

of course I did. 


In this case choose as PUSH "protocols" SIP + RTP. That should help.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
136,619 users