No sound when connected via Freecome VPN

0 votes

Under Windows 10, outgoing microphone works, but I hear no incoming tones or voice when connected using Freedome VPN. I do hear incoming tones and voice not using the VPN. Does anyone know of any settings in Zoiper or any VPN that might help?

asked Oct 1, 2015 in Windows by don90630 (120 points)  
share

1 Answer

0 votes

Please check the settings and try with and without RPORT and STUN for the account.

Zoiper is compatible with VPN, but it is possible that the VPN is confusing the server somehow.

answered Oct 1, 2015 by Joachim (11,490 points)  
share

Using u-law:
I tried Use rport >TCP transport
I tried Force RFC-3264 > Use default STUN
Still "Connection Established" but no incoming sound (and perhaps no outgoing)

Should I be entering info under STUN options?

P.S. Everything works fine when using VyprVPN; but not with F-Secure Freedome VPN 

Later - I found the Enable STUN under Advanced > Network.
No sound when enabled
No sound when disabled.
All other settings are the default 

Hello,

Please note that not all VPN software supports / allows VOIP data

Thank you, Katina. If my VPN does not allow VoIP, I will likely be OK without the voice encryption. I will be careful not to discuss sensitive information.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2020
  1. Tsetso.Zdravkov

    32790 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets