All incoming calls are forwarded to voicemail after upgrading to PRO version

0 votes

Hi

I bought and installed Zoiper recently on my Windows 10 PC. It was working great.

As soon as I upgraded it to the Pro version, all incoming calls were automatically routed to my PBX voicemail. I can still make outgoing calls without issues. 

I can see for a very short time an incoming call notification (like 1/10 second) but I never have the chance to "answer" the call.

Zoiper registers the call as follow

Missed call from Phone (anonymous).
4:07 PM
Can't find matching codec in SDP (code: 2)

The

If I call from another extension internally, I get the same error.

I uninstalled Zoiper and then re-installed as the free version using all default settings. Once again I can receive phone calls.

We have this problem on 2 different computers

What can I do to investigate/fix the issue?

Alex


asked Aug 21 in Windows by Tintin (120 points)  
share

Zoiper5 Pro has very large codec list which could lead to packet truncating in some cases by NAT or firewalls.

Can you try going to Zoiper -> Settings -> Accounts -> select your account -> advanced -> locate the "Audio codecs" section and disable all codecs which are unneeded and will be unused. Confirm them with your VoIP service provider(PBX administrator).

Try also disabling the "Subscribe Presence', "Publish Presence" and BLF from your SIP account configuration. 

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets