Awesome q2a theme
+5 votes

I have a SIP connection with "Default" STUN server activated which means stun.zoiper.com. However, using this default I cannot connect to my SIP provider because possibly either the Zoiper Android client or the Zoiper STUN server is wrong. 

in Android by (400 points)

Hi,

In this case you can request the needed STUN configuration from your provider and replace the predefined STUN options under your SIP account settings in Zoiper.

Some providers might require that you disable the STUN, in all cases you would need to clarify this with the service provider.

on IPhone 8+ zoiper worked in a shopping mall free wifi, but at home it fails. both my Iphone 5s and Ipad work at home.

so if the 3 devices workin public wifi, then is it not logical to assume that the STUN server and its parameters are ok?

if 2 devices work thru the home wifi and its network , isn't it logical to assume that the ISP, the router, the network are ok?

conclusion is that Zoiper on the iPhone 8+ at home is not compatible with the home network.

with STUN disabled

REGISTRATION FAILED no DNS results (923)


i am clueless


2 Answers

+3 votes
Best answer

Hello,

In case you are using the free trial, go to Setting>Advanced and on Global STUN uncheck Use STUN and the error will be cleared. 

by (500 points)
selected by

the zoper lite for IOS version 3.32.1

has in the ADDTIONAL SETTINGS> Network Settings: Enable STUN


the problem is not here


in IOS Settings

Select the app ZOIPER

make sure the SELECT LOCAL NETWORK is set to ON

when it is disabled, there will be the STUN DNS error


hope this helps

0 votes

Same issue faced 2times, and thanks guys to give relevant answer here. Hope it will help.

by (140 points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,437 questions
1,542 answers
2,312 comments
132,479 users