Outgoing voice is not working with WASAPI on Windows 10 x64

0 votes
As I had issues with my Windows desktop client, I tried to change many things. Stun server, auth user, protocol, firewall, microphone settings. But nothing helped.

As I heard the counterparty voice but the counterparty not me, I suggested that maybe it really is an audio problem. Therefore I disabled the wasapi option.

What is wasapi and why might it be a problem on Zoiper Windows for desktop client?

Thanks a lot!
asked Sep 10 in Windows by godfuture (120 points)  
share

Microsoft has added a new privacy options that blocks some applications by default to use the microphone and even the headset for some applications, which leads to lack of audio. Please see this link:

http://maxedtech.com/fix-microphone-not-working-in-windows-10-1803

Make sure that microphone access is enabled as shown on point #2.

This option needs to be set as per the screenshot or the microphone or the entire headset might not work in Zoiper.

The WASAPI is the the newer (Windows Audio Session API). WMME is the legacy one. Disabling this option returns you to the legacy. 


Thanks for your reply. These options were set :( Is there a way to debug the issue?

The option to disable the "Wasapi" was only in the old Zoiper3, such option does not exist in Zoiper5 and since we are not supporting Zoiper3 anymore, there isn't much we can do. I can only suggest that you try reinstalling all your audio drivers or try using Zoiper5.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets