my zoiper isn't registering.

0 votes
asked Oct 6, 2015 in Windows by Kath Aryanna Cantale (120 points)  
share

1 Answer

0 votes

If using a SIP account, disabling STUN and / or Rport (or enabling it, depending on its current state) could help.

Please open settings -> Preferences;
click on Accounts;
select your account from the list on the left;
click on Advanced;
enable or disable STUN;
save the changes and try to recreate the issue.

answered Oct 6, 2015 by Katina (23,910 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets