0 votes

Hi,


I have downloaded Zoiper on my home laptop so that I can work from home but when I make calls there is no outbound sound. My headset is definitely set up properly and my internet is a good speed. I believe there is some kind of setting called STUN which could help? Could someone please tell me what this is and how do I apply it to Zoiper?


I use a link to the hosted dialler on google chrome (not sure if this is useful info or not)


Cheers

in Web (Safari, Chrome, IE, Firefox) by (140 points)

1 Answer

0 votes

If using a SIP account, disabling STUN and/or Rport  (or enabling it, depending on its current state) could help.

Please open settings -> Preferences;
click on Accounts;
select your account from the list on the left;
click on Advanced;
enable or disable STUN;
save the changes and try to recreate the issue.

by (23.9k points)

Hi,


When registering an account on Zoiper I use the IAX option so does this mean it's not SIP? 


Also I noticed today that Zoiper actually works fine when I fully close Skype for Business - do you know if this has anything to do with it? I do actually need both applications running at the same time if at all possible


Cheers

Start Zoiper, go to Settings -> Preferences -> Audio -> Device and disable USB HID devices support and yealink devices support.
After this, please try to make a call.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
137,752 users