0 votes

IPhone 6s. I can call but I do not listen anything. Incoming packets zero. Please help me

in iOS by (120 points)

1 Answer

0 votes

 Please make sure that  Zoiper is allowed to use the microphone on your device.
Open iPhone's "Settings"->"Privacy".

If the microphone is enabled, but still there is one-way audio, or no audio at all, please try to disable or enable STUN according to its current state. "STUN" is located in Zoiper -> "Settings"->"Accounts"->your account->"Network Settings".

If using Zoiper with WiFi, please make sure that the routing device is not blocking ports used by Zoiper. The default ports used by Zoiper are:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN vallues:
Server hostname /IP :stun.zoiper.com
Port : 3478 UDP/TCP
Refresh period : 30

by (23.9k points)

Hi

Still not working on my iPhone 6s with wifi or 4g. 

Not able to change the STUN for sip gate either. 

Hello,

I have a similar problem, but cannot change anything in the account settings on my iPhone as all options are grey. I have used a provider profile during account setup. 

Can anyone help?

Thanks

Bernhard 

Hi. I tried everything but nothing changed. When I see statistics, incoming packets are zero.

Thanks

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users