Zoiper does not receive inbound calls / does not ring on Windows

0 votes

Hello, I have faced with really strange situation. 

I had installed a Zoiper on a PC with Windows 10 and for some reason it has stopped to receive inbound calls recently. No matter what I do - I have allowed ports 5060 in Firewall, disabled it completely, managed advanced settings (don't use stun, rport, set custom registration expiry, etc.). I can do outbound calls, but I cannot receive inbound. I have another PC and I have tested Zoiper there just to make sure it is not related to provider. So it works there really fine with same provider using the same account without any extensive configuration. 

So it looks like there is problem with Windows, Firewall, NAT, PC, I don't know. It looks like magic. I have even tried to install different software, like Jitsi with same result. The main wonderful thing is that it used to work. 

So maybe here is anybody who can help me understand what the heck is going on. 

Cheers

asked Dec 26, 2019 in Windows by lazbog (120 points)  
share

Hi,

Have you changed your ISP/ Network prior to the appearing of the issue ?

The Network changes occurred prior installing Zoiper and it used to work some time. 

Hve the same Problem

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2020
  1. Tsetso.Zdravkov

    30780 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets