0 votes

Hi

We're right now evaluation Zoiper for our business, since our current solution is quite shaky. With our headsets (Logitech G430), we have an audio problem:

1. When auto gain control is enabled, it sets the gain to 100 by default. Once we're made silet, it might set it to 90, but never goes up again. So that feature is quite unuseable, because we're putting the gain up manually in audio settings while calls (like 4x time per minute)

2. Disabling gain control will set gain to 50 by default and makes it unchangeable while in a call. Even if you manually set it to 100, zoiper resets to 50 right after you release the configuration handle.

Our headsets have some kind of hardware gain control, which means, the gain of the microphone needs to be at 99 or 100 at all times (that's what logitech tells us). So with our current software, we're not having auto gain either, but the software doesn't dictate a gain of 50, which might not be working with any kind of mic if you ask me.

Is this configureable or fixable within zoiper? So that disabling auto gain doesn't control any of the gain instead of setting it to 50?

in Windows by (120 points)

1 Answer

0 votes

Hello,

I have escalated your request in our RT system.


by (23.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,264 users