0 votes

Good afternoon,

I'm having a problem with my Zoiper and i hope somebody help me.

Since yesterday i'm unable to " Transfer "phone calls. The button " Transfer " have a small symbol with a " p " with Orange colour and if put the mouse pointer on it appears a message " PRO FEATURE ". I tried to reinstall Zoiper but did not resolve, i tried do add another Zoiper account but i receive that with a " PRO " version i can't do it. I don't know what to do more.

If it is possible to insert a printscreen it was easier to identify the problem....

Anyone can help me.

Thanks a lot

João

in Windows by (120 points)

Hi,

It seems that your Zoiper is not activated or has deactivated. 

If you have a valid license simply click on the "activate now" button and fill your activation credentials to unlock all features.

1 Answer

0 votes

You need to put the call on hold, then dial *2 followed by the number you want, then press the hold again, then press the end call button

by (180 points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
135,289 users