+1 vote


I'm often swapping and deactivating devices (mostly between headset and PC soundboard). For some time the software worked totally fine, then at some point, Zoiper began reproduce audio only when using the headset. So when I change the device (and/or the speaker) to the PC soundboard, it doesn't ring or reproduce any audio, even though the PC soundboard works fine with other softwares.

in Windows by (210 points)


Check if you have the latest Zoiper - 5.3.8. If not, update to it.

If this still doesn't help, Microsoft has added a new privacy options that blocks some applications by default to use the microphone and even the headset for some applications. 

See this link:  http://maxedtech.com/fix-microphone-not-working-in-windows-10-1803

Make sure that microphone access is enabled as shown on point #2.

This option needs to be set as per the screenshot or the microphone or the entire headset might not work in Zoiper.

After you set it, try making a test call, but before that make sure your headset is set properly in Zoiper5.

1 Answer

0 votes

I found the problem: when editing the device volume, if you set it to zero, Windows disable the software volume from the mixer, even when you turn it up again, so you have to right-click the volume icon -> Open volume mixer -> enable Zoiper5 again

by (210 points)
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
137,805 users