Impossible to register SIP account

0 votes

I keep getting request timeout (408) error messages.

I tried mobile data as well Wi-Fi connection and with and without Stun - to no avail.

The same configuration works just fine with cSIPsimple on Android. 

Just not in Zoiper on iPhone (and Android).

asked Oct 13, 2015 in iOS by daringdan (140 points)  
share

1 Answer

0 votes

Hello,

Error 408 is received when Zoiper can not connect to the VoIP server. There are two possibilities - the server can not receive the sent packages or Zoiper can not receive the answer from the server.

You can try to alter the STUN settings from Settings/Config -> Accounts -> Your registered account -> Network Settings.

Please also make sure that non of the ports used by Zoiper are blocked from your routing device or Firewall. The ports used by Zoiper are as follows:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN values are:
Server hostname/IP: stun.zoiper.com
Port: 3478 UDP/TCP
Refresh period: 30

If you using mobile internet connection, please contact your mobile connection provider.

answered Oct 16, 2015 by Ivan (18,410 points)  
share

I finally got it to log in properly.

Firewall and STUN settings were not at fault.

I had to specify TLS as the preferred transport method and indicate ostel.co as a proxy in addition to it being the domain/registrar. 

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2020
  1. Tsetso.Zdravkov

    32790 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets