0 votes

I've installed Zoiper 5.3.8 on Windows 10 x64 (build 1909) and in the Audio tab under Settings, the input/output device/speaker options all show as default and the dropdown doesn't function, which is to say clicking it does not show my audio devices (nothing pops up, clicking is a no-op).

Clicking the play button on the output device plays no sound.  If it's doing anything at all, it's not using the Windows default audio device.

I tried choosing both 32-bit and 64-bit options from the installer with no difference.  I also tried explicitly running as Administrator and again, no change.

"Allow apps to access your microphone" is enabled.

I have a few different audio interfaces: RME Babyface Pro (primary interface), FastTrack C400, and a Corsair Virtuoso headset.  I do a lot with audio day-to-day (including working in Reaper and Davinci Resolve), and no other Windows applications have presented me problems using any of my audio devices.

Any thoughts?  I'm a happy Zoiper Premium user on Android, and buying Zoiper for Windows seemed like a natural fit now that I, as I'm sure many others here, will expect to be working more from home.  Alas, I'm stuck right out of the gate.


in Windows by (120 points)
If you have installed the latest updates of Windows 10 (1803/1809/1903+), Microsoft has added a new privacy options that blocks some applications by default to use the microphone and even the headset for some applications. 

Please see this link:  http://maxedtech.com/fix-microphone-not-working-in-windows-10-1803

Make sure that microphone access is enabled as shown on point #2.

This option needs to be set as per the screenshot or the microphone or the entire headset might not work in Zoiper.

I appreciate this is a common solution to what appears to be a FAQ, but I did say in my OP that "Allow apps to access your microphone" is enabled.

It may be relevant that Zoiper does not appear in the list of apps in the Microphone privacy settings page.  I did not install Zoiper via the Microsoft Store, so it understandably doesn't appear in the "Choose which Microsoft Store apps can access your microphone."  But nor does Zoiper appear in the "unaffected apps" list.  However "Allow desktop apps to access your microphone" is enabled.

MicroSIP works fine.  I have been using that for VoIP.  I'd prefer to use Zoiper, alas.

Is you audio device multichannel, or stereo ?

Do you have any software sound enhancer ?

My RME Babyface Pro and FastTrack C400 are multi-channel.  But I intend to use my Corsair Virtuoso headset with Zoiper, and it presents as a standard USB stereo headset.  All these audio interfaces are connected to the system at all times.  No software audio processing is enabled on any of the audio devices.


The corsair is also 7.1 channel. It depends on its audio processor if it can get into stereo mode or always tells the system if it is 7.1 and then performing the downmixing by itself.

Can you find some very simple headset and try it ?

Please log in or register to answer this question.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users