Outgoing Calls show "Call Failed!" on Lumia 620

0 votes

Incoming calls are working fine. But all Outgoing calls including external numbers not working. The same settings is working in Zoiper Android and iOS version flawlessly. Windows phone alone has a problem. Registration is successful. But calls not going through.

There is no error Code. Just a message "Call Failed!".

Entered number as "+912344555433", "912344555433" , "00912344555433", "testaccount". Everything shows same error.

asked Oct 19, 2015 in Windows Phone by Ajmal Ashraf (120 points)  
share

Hello,
is the entry in the call history somehow different than what you have tried to dial?

Hi,

I have tried to dial from the Call History too. All numbers shows "Call Failed". Initially TLS was not supported. So I used UDP Transport type to get registered. Registration was successful. But when TLS works in Android and iOS versions, why is it not working in the Windows Phone version alone? When TLS enabled, it shows some matching Transport error.

After registering with UDP under 2 different switches. All Calls getting Failed. I have tested in multiple Windows Phones, in India and UAE. Still same error "Call Failed".


Regards,

Ajumal

Hi Ajumal,

Can you provide the current version of the app you are using? "Call Failed" without a SIP error code (or error code at all) usually means that the application has encountered unexpected error and it will probably not recover after it.

You are not able to connect with TLS at all?

Regards

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2019
  1. Tsetso.Zdravkov

    28180 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets